LiveRoom Software Requirements

To use LiveRoom you need to have the Java Runtime Environment installed on your computer. Otherwise, your computer will not know how to run LiveRoom and will ask you what program you want to use to open a file. Only Java Runtime Environment can be used to run LiveRoom.

If you do not have the Java Runtime Environment installed, go to http:// java.sun.com/j2se/1.4.2/ download.html and download the J2SE Java Runtime Environment (JRE). LiveRoom 4.3 is compatible with JRE versions 1.4.2_xx (e.g. 1.4.2_9, 1.4.2_10, etc.).

You will also need to have access to Desire2Learn Learning Environment; LiveRoom cannot be used independently from Learning Environment because of the close integration between the two applications.

 

Desire2Learn Help | About LiveRoom